summaryrefslogtreecommitdiffstats
path: root/examples/markdown/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor <hector@hecrj.dev>2025-02-05 02:20:36 +0100
committerLibravatar GitHub <noreply@github.com>2025-02-05 02:20:36 +0100
commit4bbb5cbc1f8b2a0ee8e09be18071368df3ba5bbd (patch)
tree076d5bcebcc1686c069d79375357ef013de16cc3 /examples/markdown/Cargo.toml
parent1f9723a9296082ea06b7280833c60e8f2e547cb5 (diff)
parentef25dfb7331c7ab5446e9b771c9bca8aff231957 (diff)
downloadiced-4bbb5cbc1f8b2a0ee8e09be18071368df3ba5bbd.tar.gz
iced-4bbb5cbc1f8b2a0ee8e09be18071368df3ba5bbd.tar.bz2
iced-4bbb5cbc1f8b2a0ee8e09be18071368df3ba5bbd.zip
Merge pull request #2786 from iced-rs/customizable-markdown
Customizable Markdown Rendering and Image Support
Diffstat (limited to 'examples/markdown/Cargo.toml')
-rw-r--r--examples/markdown/Cargo.toml13
1 files changed, 12 insertions, 1 deletions
diff --git a/examples/markdown/Cargo.toml b/examples/markdown/Cargo.toml
index fa6ced74..7af1741b 100644
--- a/examples/markdown/Cargo.toml
+++ b/examples/markdown/Cargo.toml
@@ -7,6 +7,17 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["markdown", "highlighter", "tokio", "debug"]
+iced.features = ["markdown", "highlighter", "image", "tokio", "debug"]
+
+reqwest.version = "0.12"
+reqwest.features = ["json"]
+
+image.workspace = true
+tokio.workspace = true
open = "5.3"
+
+# Disabled to keep amount of build dependencies low
+# This can be re-enabled on demand
+# [build-dependencies]
+# iced_fontello = "0.13"