summaryrefslogtreecommitdiffstats
path: root/examples/gradient/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@hecrj.dev>2024-02-10 00:50:49 +0100
committerLibravatar GitHub <noreply@github.com>2024-02-10 00:50:49 +0100
commitc63529095604ffde00a504ed083474707ab484de (patch)
tree76a8a103f6352263ccd30a7e230089fbb2d54822 /examples/gradient/Cargo.toml
parent7ee00e751a8fe5cedadeeb478c6f0e7d6a5dc0dc (diff)
parent0bcdefeb00c899c23bc7b54903df5bcbc644fbb5 (diff)
downloadiced-c63529095604ffde00a504ed083474707ab484de.tar.gz
iced-c63529095604ffde00a504ed083474707ab484de.tar.bz2
iced-c63529095604ffde00a504ed083474707ab484de.zip
Merge pull request #2231 from Koranir/transparency-fix
Fix alpha mode misconfiguration in wgpu renderer
Diffstat (limited to 'examples/gradient/Cargo.toml')
-rw-r--r--examples/gradient/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/gradient/Cargo.toml b/examples/gradient/Cargo.toml
index 2dea2c4f..8102b866 100644
--- a/examples/gradient/Cargo.toml
+++ b/examples/gradient/Cargo.toml
@@ -5,4 +5,7 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../.." }
+iced.workspace = true
+iced.features = ["debug"]
+
+tracing-subscriber = "0.3"