summaryrefslogtreecommitdiffstats
path: root/examples/game_of_life/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Richard <richardsoncusto@gmail.com>2021-11-10 23:56:52 -0300
committerLibravatar Richard <richardsoncusto@gmail.com>2022-01-19 17:40:17 -0300
commitafdf3e799a7610444208c9568a7cf7531d0c2ef3 (patch)
tree18f92c5104e05b01ad34355afc64608378f2635d /examples/game_of_life/Cargo.toml
parent94bb03c33c161015c200cd77bc6b2d73531d0917 (diff)
downloadiced-afdf3e799a7610444208c9568a7cf7531d0c2ef3.tar.gz
iced-afdf3e799a7610444208c9568a7cf7531d0c2ef3.tar.bz2
iced-afdf3e799a7610444208c9568a7cf7531d0c2ef3.zip
Add `env_logger` to `game_of_life`
Diffstat (limited to 'examples/game_of_life/Cargo.toml')
-rw-r--r--examples/game_of_life/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/game_of_life/Cargo.toml b/examples/game_of_life/Cargo.toml
index ffd2f19e..9ee307ac 100644
--- a/examples/game_of_life/Cargo.toml
+++ b/examples/game_of_life/Cargo.toml
@@ -10,3 +10,4 @@ iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
tokio = { version = "1.0", features = ["sync"] }
itertools = "0.9"
rustc-hash = "1.1"
+env_logger = "0.9"