summaryrefslogtreecommitdiffstats
path: root/examples/game_of_life/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-02 07:01:27 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-02 07:01:27 +0200
commit916a1bfc7049867669b81f446e711021d92a4132 (patch)
treee27add840d62fc8c60824f5833f24c746d2a581f /examples/game_of_life/Cargo.toml
parent8fa9e4c94eb9d6b6e13b45fd6a99209536880a2d (diff)
downloadiced-916a1bfc7049867669b81f446e711021d92a4132.tar.gz
iced-916a1bfc7049867669b81f446e711021d92a4132.tar.bz2
iced-916a1bfc7049867669b81f446e711021d92a4132.zip
Run ticks in a background thread in `game_of_life`
Diffstat (limited to 'examples/game_of_life/Cargo.toml')
-rw-r--r--examples/game_of_life/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/game_of_life/Cargo.toml b/examples/game_of_life/Cargo.toml
index 2b945c4c..b9bb7f2a 100644
--- a/examples/game_of_life/Cargo.toml
+++ b/examples/game_of_life/Cargo.toml
@@ -7,5 +7,6 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
+tokio = { version = "0.2", features = ["blocking"] }
itertools = "0.9"
rustc-hash = "1.1"