summaryrefslogtreecommitdiffstats
path: root/examples/game_of_life/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-29 08:25:42 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-29 08:25:42 +0200
commit70f86f998b6db102d5b77f756750414efd53aa9e (patch)
treef3771264767d2c3f87c098ac41b35b113116ce6b /examples/game_of_life/Cargo.toml
parentafa0bca4fd1a5499fd24549eb49a44f9837597c6 (diff)
downloadiced-70f86f998b6db102d5b77f756750414efd53aa9e.tar.gz
iced-70f86f998b6db102d5b77f756750414efd53aa9e.tar.bz2
iced-70f86f998b6db102d5b77f756750414efd53aa9e.zip
Add `game_of_life` example
RIP John Conway
Diffstat (limited to 'examples/game_of_life/Cargo.toml')
-rw-r--r--examples/game_of_life/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/game_of_life/Cargo.toml b/examples/game_of_life/Cargo.toml
new file mode 100644
index 00000000..8855b3e8
--- /dev/null
+++ b/examples/game_of_life/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "game_of_life"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["async-std", "canvas", "debug"] }
+iced_native = { path = "../../native" }
+async-std = { version = "1.0", features = ["unstable"] }
+itertools = "0.9"