summaryrefslogtreecommitdiffstats
path: root/examples/game_of_life/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-02 03:31:31 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-02 03:33:03 +0200
commit4fd8e47737e82817d652d86b306400da663f7a98 (patch)
treeae92fcb39dfb52d8ce4f504a9bb6dea1a4a664af /examples/game_of_life/Cargo.toml
parente7e8e76c28e5bc8eac0c98d6d72c7e49d65468fc (diff)
downloadiced-4fd8e47737e82817d652d86b306400da663f7a98.tar.gz
iced-4fd8e47737e82817d652d86b306400da663f7a98.tar.bz2
iced-4fd8e47737e82817d652d86b306400da663f7a98.zip
Use `rustc_hash` for hashing in `game_of_life`
This seems to produce a 2x speedup.
Diffstat (limited to 'examples/game_of_life/Cargo.toml')
-rw-r--r--examples/game_of_life/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/game_of_life/Cargo.toml b/examples/game_of_life/Cargo.toml
index b1054537..2b945c4c 100644
--- a/examples/game_of_life/Cargo.toml
+++ b/examples/game_of_life/Cargo.toml
@@ -8,3 +8,4 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
itertools = "0.9"
+rustc-hash = "1.1"