summaryrefslogtreecommitdiffstats
path: root/examples/gallery/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor <hector@hecrj.dev>2025-01-28 03:47:13 +0100
committerLibravatar GitHub <noreply@github.com>2025-01-28 03:47:13 +0100
commit00a048677fc43a5e3106dff17e0c1c490fdc5ce1 (patch)
tree2c63fffc6a06148c8ed65753debc0a1f6a17f52e /examples/gallery/Cargo.toml
parentda1726b134ae084dd76b9e0a1107a771f69ed7c9 (diff)
parentcd445f758f08f97a719a3320d54df30620aa4434 (diff)
downloadiced-00a048677fc43a5e3106dff17e0c1c490fdc5ce1.tar.gz
iced-00a048677fc43a5e3106dff17e0c1c490fdc5ce1.tar.bz2
iced-00a048677fc43a5e3106dff17e0c1c490fdc5ce1.zip
Merge pull request #2757 from iced-rs/feature/animation-api
`Animation` API for application code
Diffstat (limited to 'examples/gallery/Cargo.toml')
-rw-r--r--examples/gallery/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/examples/gallery/Cargo.toml b/examples/gallery/Cargo.toml
new file mode 100644
index 00000000..573389b1
--- /dev/null
+++ b/examples/gallery/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "gallery"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced.workspace = true
+iced.features = ["tokio", "image", "web-colors", "debug"]
+
+reqwest.version = "0.12"
+reqwest.features = ["json"]
+
+serde.version = "1.0"
+serde.features = ["derive"]
+
+bytes.workspace = true
+image.workspace = true
+tokio.workspace = true
+
+[lints]
+workspace = true