summaryrefslogtreecommitdiffstats
path: root/examples/editor/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-18 19:07:41 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-18 19:07:41 +0200
commite7326f0af6f16cf2ff04fbac93bf296a044923f4 (patch)
tree05a309b7faf7a8b6f8c609c128dffa996660f1e4 /examples/editor/Cargo.toml
parent8446fe6de52fa68077d23d39f728f79a29b52f00 (diff)
downloadiced-e7326f0af6f16cf2ff04fbac93bf296a044923f4.tar.gz
iced-e7326f0af6f16cf2ff04fbac93bf296a044923f4.tar.bz2
iced-e7326f0af6f16cf2ff04fbac93bf296a044923f4.zip
Flesh out the `editor` example a bit more
Diffstat (limited to 'examples/editor/Cargo.toml')
-rw-r--r--examples/editor/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/editor/Cargo.toml b/examples/editor/Cargo.toml
index 930ee592..eeb34aa1 100644
--- a/examples/editor/Cargo.toml
+++ b/examples/editor/Cargo.toml
@@ -7,6 +7,10 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["advanced", "debug"]
+iced.features = ["advanced", "tokio", "debug"]
-syntect = "5.1" \ No newline at end of file
+tokio.workspace = true
+tokio.features = ["fs"]
+
+syntect = "5.1"
+rfd = "0.12"