summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@hecrj.dev>2024-09-10 19:33:38 +0200
committerLibravatar GitHub <noreply@github.com>2024-09-10 19:33:38 +0200
commit7683447f87e9aa086d7952d2570ac19606b48900 (patch)
treed0a2818fa32659711ce538056cd596ecbfbeafa1 /examples/download_progress/Cargo.toml
parent44235f0c0bcec1695a4504af55e3b00211db9f0e (diff)
parent0053cc03f9cf92f4f476bdd52e5aca1ac630dfbf (diff)
downloadiced-7683447f87e9aa086d7952d2570ac19606b48900.tar.gz
iced-7683447f87e9aa086d7952d2570ac19606b48900.tar.bz2
iced-7683447f87e9aa086d7952d2570ac19606b48900.zip
Merge pull request #2419 from skygrango/wasm/support-download_progress
Support wasm target for `download_progress`
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
index f78df529..61a1b257 100644
--- a/examples/download_progress/Cargo.toml
+++ b/examples/download_progress/Cargo.toml
@@ -12,4 +12,4 @@ iced.features = ["tokio"]
[dependencies.reqwest]
version = "0.12"
default-features = false
-features = ["rustls-tls"]
+features = ["stream", "rustls-tls"]