summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-10 19:24:30 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-10 19:24:30 +0200
commit1a0bcdb2f68b63d8c01d823205d85f7d51bc88bf (patch)
tree77ab34aed7f8ed19f3019dab869c4ccf6b9c69f3 /examples/download_progress/Cargo.toml
parent44235f0c0bcec1695a4504af55e3b00211db9f0e (diff)
downloadiced-1a0bcdb2f68b63d8c01d823205d85f7d51bc88bf.tar.gz
iced-1a0bcdb2f68b63d8c01d823205d85f7d51bc88bf.tar.bz2
iced-1a0bcdb2f68b63d8c01d823205d85f7d51bc88bf.zip
Fix `download_progress` and make it work on Wasm
Co-authored-by: Skygrango <skygrango@gmail.com>
Diffstat (limited to 'examples/download_progress/Cargo.toml')
-rw-r--r--examples/download_progress/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
index f78df529..61a1b257 100644
--- a/examples/download_progress/Cargo.toml
+++ b/examples/download_progress/Cargo.toml
@@ -12,4 +12,4 @@ iced.features = ["tokio"]
[dependencies.reqwest]
version = "0.12"
default-features = false
-features = ["rustls-tls"]
+features = ["stream", "rustls-tls"]