summaryrefslogtreecommitdiffstats
path: root/examples/download_progress/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Songtronix <contact@songtronix.com>2020-03-23 15:54:23 +0100
committerLibravatar Songtronix <contact@songtronix.com>2020-03-23 17:53:57 +0100
commitfff333f89ba99f32171641f0e8d78c9cdfe291b4 (patch)
tree08d267252d154f0fb936f14195cb5acc40340510 /examples/download_progress/Cargo.toml
parent092e9fb4cc3edcf2083b4464d24d50c82a1163d2 (diff)
downloadiced-fff333f89ba99f32171641f0e8d78c9cdfe291b4.tar.gz
iced-fff333f89ba99f32171641f0e8d78c9cdfe291b4.tar.bz2
iced-fff333f89ba99f32171641f0e8d78c9cdfe291b4.zip
Add example for download with progress tracking
Diffstat (limited to '')
-rw-r--r--examples/download_progress/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/download_progress/Cargo.toml b/examples/download_progress/Cargo.toml
new file mode 100644
index 00000000..ce0435fd
--- /dev/null
+++ b/examples/download_progress/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "download_progress"
+version = "0.1.0"
+authors = ["Songtronix <contact@songtronix.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../.." }
+iced_native = { path = "../../native" }
+iced_futures = { path = "../../futures" }
+async-std = { version = "1.0", features = ["unstable"] }
+isahc = "0.9.1"