summaryrefslogtreecommitdiffstats
path: root/examples/counter/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-17 04:13:19 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-17 04:13:19 +0100
commit5220a064c5054e872fd2f8922aa83838bf066949 (patch)
tree409ed8fbd09aad67ee3ff37a32f775c4d249e6c9 /examples/counter/Cargo.toml
parent8f6f5c13b0f6e7a777a61995be372a19056b4dfc (diff)
downloadiced-5220a064c5054e872fd2f8922aa83838bf066949.tar.gz
iced-5220a064c5054e872fd2f8922aa83838bf066949.tar.bz2
iced-5220a064c5054e872fd2f8922aa83838bf066949.zip
Write documentation for `iced_test`
Diffstat (limited to 'examples/counter/Cargo.toml')
-rw-r--r--examples/counter/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/counter/Cargo.toml b/examples/counter/Cargo.toml
index e916a1a1..02eac329 100644
--- a/examples/counter/Cargo.toml
+++ b/examples/counter/Cargo.toml
@@ -11,3 +11,6 @@ iced.workspace = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
iced.workspace = true
iced.features = ["webgl", "fira-sans"]
+
+[dev-dependencies]
+iced_test.workspace = true