summaryrefslogtreecommitdiffstats
path: root/examples/component/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2021-12-02 17:47:44 +0700
committerLibravatar GitHub <noreply@github.com>2021-12-02 17:47:44 +0700
commit26d053ab3887b73f854a1174864d0fec221c5c9b (patch)
treea6cf758c934638e3dd9586781dfb62e1cf028572 /examples/component/Cargo.toml
parentd9f970ffd5af6dafb5e696ad317d9ea7b997eb4b (diff)
parentbbd9355450bc2df3a2c0e37cc900ba00b26255af (diff)
downloadiced-26d053ab3887b73f854a1174864d0fec221c5c9b.tar.gz
iced-26d053ab3887b73f854a1174864d0fec221c5c9b.tar.bz2
iced-26d053ab3887b73f854a1174864d0fec221c5c9b.zip
Merge pull request #1131 from iced-rs/component-trait
`iced_lazy` and `Component` trait
Diffstat (limited to 'examples/component/Cargo.toml')
-rw-r--r--examples/component/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/component/Cargo.toml b/examples/component/Cargo.toml
new file mode 100644
index 00000000..5761db9f
--- /dev/null
+++ b/examples/component/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "component"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["debug"] }
+iced_native = { path = "../../native" }
+iced_lazy = { path = "../../lazy" }