summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@hecrj.dev>2024-05-18 11:44:12 +0200
committerLibravatar GitHub <noreply@github.com>2024-05-18 11:44:12 +0200
commitd993b53e095d9cee71c30b315d8fe84d207ddb6d (patch)
treed9f1c5fb9d3d3585c24b22d27bad7d9723fac6b8 /examples/clock/Cargo.toml
parentfb23e4c3ff7aec13725aa3814630b436cd94cab3 (diff)
parent4936efc3751b769984bff4344a9fbb198a7c1ea2 (diff)
downloadiced-d993b53e095d9cee71c30b315d8fe84d207ddb6d.tar.gz
iced-d993b53e095d9cee71c30b315d8fe84d207ddb6d.tar.bz2
iced-d993b53e095d9cee71c30b315d8fe84d207ddb6d.zip
Merge pull request #2421 from skygrango/wasm/update-clock-example
Fix `clock` example doesn't get the correct local time under unix system
Diffstat (limited to 'examples/clock/Cargo.toml')
-rw-r--r--examples/clock/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index dc2e5382..bc6c202b 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -8,6 +8,5 @@ publish = false
[dependencies]
iced.workspace = true
iced.features = ["canvas", "tokio", "debug"]
-
-time = { version = "0.3", features = ["local-offset"] }
+chrono = "0.4"
tracing-subscriber = "0.3"