summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-12 20:16:33 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-12 20:16:33 +0700
commitaaf2444e9fda16318e56adff9c7c8650a99e6a12 (patch)
treecb083513fd678f1342aea6194dd877ce4549ba82 /examples/clock/Cargo.toml
parent8f976197850c5bb9166bf32fb05e5a1d93f36515 (diff)
downloadiced-aaf2444e9fda16318e56adff9c7c8650a99e6a12.tar.gz
iced-aaf2444e9fda16318e56adff9c7c8650a99e6a12.tar.bz2
iced-aaf2444e9fda16318e56adff9c7c8650a99e6a12.zip
Replace `chrono` with `time` in `clock` example
Diffstat (limited to 'examples/clock/Cargo.toml')
-rw-r--r--examples/clock/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index c6e32379..29457c0d 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -7,4 +7,4 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
-chrono = "0.4"
+time = { version = "0.3.5", features = ["local-offset"] }