summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-12 03:47:36 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-12 03:47:36 +0100
commitf436f20eb86b2324126a54d4164b4cedf2134a45 (patch)
treea19be4a267640d459ae4cbd6b5a26e3c69120189 /examples/clock/Cargo.toml
parent8daf798e5760a0d35d5491027d51a5dd96898b0d (diff)
downloadiced-f436f20eb86b2324126a54d4164b4cedf2134a45.tar.gz
iced-f436f20eb86b2324126a54d4164b4cedf2134a45.tar.bz2
iced-f436f20eb86b2324126a54d4164b4cedf2134a45.zip
Draft `Canvas` types and `clock` example
Diffstat (limited to '')
-rw-r--r--examples/clock/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
new file mode 100644
index 00000000..941e2bd0
--- /dev/null
+++ b/examples/clock/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "clock"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2018"
+publish = false
+
+[features]
+canvas = []
+
+[dependencies]
+iced = { path = "../..", features = ["canvas", "async-std"] }
+chrono = "0.4"