summaryrefslogtreecommitdiffstats
path: root/examples/clock/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-03-14 03:39:20 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-03-14 03:41:12 +0100
commit858c086eeee4284a5a7b3e49cb3c112d204e53c3 (patch)
treecaae706d5370517116f4c714914606e0e3ab873d /examples/clock/Cargo.toml
parent26b9541bcab99bba66f2cf9bcae62a3adc95283c (diff)
downloadiced-858c086eeee4284a5a7b3e49cb3c112d204e53c3.tar.gz
iced-858c086eeee4284a5a7b3e49cb3c112d204e53c3.tar.bz2
iced-858c086eeee4284a5a7b3e49cb3c112d204e53c3.zip
Remove `pane_grid` example for now
It's too contrived. I will work on something simpler.
Diffstat (limited to '')
-rw-r--r--examples/clock/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/clock/Cargo.toml b/examples/clock/Cargo.toml
index ab771405..308cbfbb 100644
--- a/examples/clock/Cargo.toml
+++ b/examples/clock/Cargo.toml
@@ -5,6 +5,9 @@ authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
publish = false
+[features]
+canvas = []
+
[dependencies]
iced = { path = "../..", features = ["canvas", "async-std", "debug"] }
iced_native = { path = "../../native" }