summaryrefslogtreecommitdiffstats
path: root/examples/bezier_tool/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-28 03:47:41 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-28 03:57:33 +0200
commitfd1ceac3633c4f60852eb9f75da9fbb5e1f35df3 (patch)
tree1c9d01d411400951b2ac117f509ba9dd1af20dde /examples/bezier_tool/Cargo.toml
parente4eb0553de13053c9828fd5454c281e27e598d65 (diff)
downloadiced-fd1ceac3633c4f60852eb9f75da9fbb5e1f35df3.tar.gz
iced-fd1ceac3633c4f60852eb9f75da9fbb5e1f35df3.tar.bz2
iced-fd1ceac3633c4f60852eb9f75da9fbb5e1f35df3.zip
Port `bezier_tool` example to use `Canvas`
Diffstat (limited to 'examples/bezier_tool/Cargo.toml')
-rw-r--r--examples/bezier_tool/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/examples/bezier_tool/Cargo.toml b/examples/bezier_tool/Cargo.toml
index b13a0aa5..a88975a7 100644
--- a/examples/bezier_tool/Cargo.toml
+++ b/examples/bezier_tool/Cargo.toml
@@ -6,7 +6,4 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../.." }
-iced_native = { path = "../../native" }
-iced_wgpu = { path = "../../wgpu" }
-lyon = "0.15"
+iced = { path = "../..", features = ["canvas"] }