summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-28 18:43:20 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-28 21:37:17 +0700
commite730d97f61bc2edc77d2f061b6a763c4d0a948df (patch)
tree8966e2ad3b093c83295b3ad0c5b8d1c460a1c158 /core/Cargo.toml
parent167be45a7db7c1f60a79116766bdf38300429c6a (diff)
downloadiced-e730d97f61bc2edc77d2f061b6a763c4d0a948df.tar.gz
iced-e730d97f61bc2edc77d2f061b6a763c4d0a948df.tar.bz2
iced-e730d97f61bc2edc77d2f061b6a763c4d0a948df.zip
Implement `time` module for `wasm-bindgen` backend in `iced_futures`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 83458ac0..dde34326 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -14,6 +14,5 @@ bitflags = "1.2"
version = "0.5"
optional = true
-[target.'cfg(target_arch = "wasm32")'.dependencies.instant]
-version = "0.1"
-features = ["wasm-bindgen"]
+[target.'cfg(target_arch = "wasm32")'.dependencies]
+wasm-timer = { version = "0.2" }