summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-05-26 00:04:10 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-05-26 00:04:10 +0200
commitcf2c8f2037907d8d619348a70594bab28f166d64 (patch)
treef3ae3169ddaf545a8de27d74718908f3c0d3f760 /core/Cargo.toml
parentb741893013eda90045e5a3950c37ba21d073b351 (diff)
downloadiced-cf2c8f2037907d8d619348a70594bab28f166d64.tar.gz
iced-cf2c8f2037907d8d619348a70594bab28f166d64.tar.bz2
iced-cf2c8f2037907d8d619348a70594bab28f166d64.zip
Use approx for testing color operations
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index fc5de36f..55f2e85f 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -19,3 +19,6 @@ optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
instant = "0.1"
+
+[dev-dependencies]
+approx = "0.5"