summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 06:24:44 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 06:25:59 +0100
commitc6d0046102bb6951bf0f1f6102f748199c5889e2 (patch)
treefe4b5212f4fc5dc6123c1441087f8b9d505679ce /core/Cargo.toml
parentfc54d6ba31246157422d092914ba7c1e483129c4 (diff)
downloadiced-c6d0046102bb6951bf0f1f6102f748199c5889e2.tar.gz
iced-c6d0046102bb6951bf0f1f6102f748199c5889e2.tar.bz2
iced-c6d0046102bb6951bf0f1f6102f748199c5889e2.zip
Use `instant` instead of `wasm-timer` in `iced_core`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index c401f30a..7be4b132 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -15,4 +15,4 @@ version = "0.6"
optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
-wasm-timer = { version = "0.2" }
+instant = "0.1"