summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-28 17:20:40 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-28 21:37:16 +0700
commit83c649b574d90667d23c8430baaebcd0ef933055 (patch)
tree7fdb5868ff5cb8af51f1efdad7a9f177207348c3 /core/Cargo.toml
parent87b3e03d187237f665b376018ea5af0cc5f05814 (diff)
downloadiced-83c649b574d90667d23c8430baaebcd0ef933055.tar.gz
iced-83c649b574d90667d23c8430baaebcd0ef933055.tar.bz2
iced-83c649b574d90667d23c8430baaebcd0ef933055.zip
Move `time` module from `iced_native` to `iced_core`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index ca28c308..83458ac0 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -13,3 +13,7 @@ bitflags = "1.2"
[dependencies.palette]
version = "0.5"
optional = true
+
+[target.'cfg(target_arch = "wasm32")'.dependencies.instant]
+version = "0.1"
+features = ["wasm-bindgen"]