summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-11-29 22:32:41 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-11-29 22:32:41 +0100
commit6dca076c8b18c3cdb702fa55045866cbd413cc55 (patch)
tree9e760f28d4b44d1310ff08aad9a125a7d1b11b01 /core/Cargo.toml
parente09b4e24dda51b8212d8ece52431dacaa3922a7b (diff)
downloadiced-6dca076c8b18c3cdb702fa55045866cbd413cc55.tar.gz
iced-6dca076c8b18c3cdb702fa55045866cbd413cc55.tar.bz2
iced-6dca076c8b18c3cdb702fa55045866cbd413cc55.zip
Use `workspace` dependency for `raw-window-handle`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 7db4fa53..4672c754 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -23,8 +23,8 @@ palette.optional = true
[target.'cfg(target_arch = "wasm32")'.dependencies]
instant.workspace = true
-[target.'cfg(windows)'.dependencies.raw-window-handle]
-version = "0.5.2"
+[target.'cfg(windows)'.dependencies]
+raw-window-handle.workspace = true
[dev-dependencies]
approx = "0.5"