summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Clark Moody <clark@clarkmoody.com>2020-03-31 12:11:37 -0500
committerLibravatar Clark Moody <clark@clarkmoody.com>2020-04-24 15:13:22 -0500
commit63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8 (patch)
tree1eb03212ddfc1f6bf1f3393e382f299ec77b3d71 /core/Cargo.toml
parent0ff3cbf543e84b1e4d1965efe3d6cce3b1fb5900 (diff)
downloadiced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.tar.gz
iced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.tar.bz2
iced-63933e26d2ffd530fc1d8c9a7d7b94927c0e8cc8.zip
Add `palette` dependency behind "colors" feature flag
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 837f6aae..e05f824c 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -7,4 +7,11 @@ description = "The essential concepts of Iced"
license = "MIT"
repository = "https://github.com/hecrj/iced"
+[features]
+colors = ["palette"]
+
[dependencies]
+
+[dependencies.palette]
+version = "0.5.0"
+optional = true