summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-19 08:36:44 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-19 08:36:44 +0100
commit32f7ca261f0655938ae7c8919599b020ddea8ff8 (patch)
tree65e0e9b440c70225b42a8125f94bc17ca1e77201 /core/Cargo.toml
parent6ca5e6184f9f1c12b427bdafcce0b4e9fbc5bb14 (diff)
downloadiced-32f7ca261f0655938ae7c8919599b020ddea8ff8.tar.gz
iced-32f7ca261f0655938ae7c8919599b020ddea8ff8.tar.bz2
iced-32f7ca261f0655938ae7c8919599b020ddea8ff8.zip
Implement `subscription::Tracker` in `iced_core`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 0a8fd8ef..4e019ba9 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -11,7 +11,8 @@ repository = "https://github.com/hecrj/iced"
# Exposes a future-based `Command` type
command = ["futures"]
# Exposes a future-based `Subscription` type
-subscription = ["futures"]
+subscription = ["futures", "log"]
[dependencies]
futures = { version = "0.3", optional = true }
+log = { version = "0.4", optional = true }