summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-01-19 20:41:52 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-01-19 20:41:52 +0100
commit1781068e1c3a65551db1e832fdbaddba99124051 (patch)
tree60e0b3854cc0541712572fbb0e56f14435951ea9 /core/Cargo.toml
parent41dec5bd203ff5b1574a33a17d5f7358ae1beea2 (diff)
parent7ae7fcb89855002519bab752fd3686106ce448db (diff)
downloadiced-1781068e1c3a65551db1e832fdbaddba99124051.tar.gz
iced-1781068e1c3a65551db1e832fdbaddba99124051.tar.bz2
iced-1781068e1c3a65551db1e832fdbaddba99124051.zip
Merge branch 'master' into remove-vertex-indexing
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 7acb7511..32dd3df2 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -13,15 +13,17 @@ keywords.workspace = true
[dependencies]
bitflags.workspace = true
log.workspace = true
-thiserror.workspace = true
-twox-hash.workspace = true
num-traits.workspace = true
+smol_str.workspace = true
+thiserror.workspace = true
+web-time.workspace = true
+xxhash-rust.workspace = true
palette.workspace = true
palette.optional = true
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-instant.workspace = true
+[target.'cfg(windows)'.dependencies]
+raw-window-handle.workspace = true
[dev-dependencies]
approx = "0.5"