summaryrefslogtreecommitdiffstats
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@hecrj.dev>2024-01-17 08:12:44 +0100
committerLibravatar GitHub <noreply@github.com>2024-01-17 08:12:44 +0100
commit0001a6d63642b299531ff089f961732a1bfa2339 (patch)
tree7b100257baf72dbceccf5c3343abf3a6b9f1db03 /core/Cargo.toml
parentc4ba657de86d7606587dad5124f435141258f570 (diff)
parent985acb2b1532b3e56161bd35201c4a2e21a86b85 (diff)
downloadiced-0001a6d63642b299531ff089f961732a1bfa2339.tar.gz
iced-0001a6d63642b299531ff089f961732a1bfa2339.tar.bz2
iced-0001a6d63642b299531ff089f961732a1bfa2339.zip
Merge pull request #2169 from iced-rs/update-winit
Update `winit` to `0.29`
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 4672c754..be92a572 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -13,18 +13,18 @@ keywords.workspace = true
[dependencies]
bitflags.workspace = true
log.workspace = true
+num-traits.workspace = true
+smol_str.workspace = true
thiserror.workspace = true
+web-time.workspace = true
xxhash-rust.workspace = true
-num-traits.workspace = true
palette.workspace = true
palette.optional = true
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-instant.workspace = true
-
[target.'cfg(windows)'.dependencies]
-raw-window-handle.workspace = true
+# TODO: Use `workspace` dependency once `wgpu` upgrades `raw-window-handle`
+raw-window-handle = "0.6"
[dev-dependencies]
approx = "0.5"