summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-13 23:58:23 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-13 23:58:23 +0100
commitffa46898d983fc15ce6051a427622c058ce4e151 (patch)
tree333319e08747fe4868b948c2bd508de14a7299a1 /Cargo.toml
parente06a4d1ce45be2d361879be480c4179e4532839d (diff)
downloadiced-ffa46898d983fc15ce6051a427622c058ce4e151.tar.gz
iced-ffa46898d983fc15ce6051a427622c058ce4e151.tar.bz2
iced-ffa46898d983fc15ce6051a427622c058ce4e151.zip
Add `timer` example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 890c8377..decc7d52 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -35,16 +35,16 @@ iced_wgpu = { version = "0.1.0", path = "wgpu" }
iced_web = { version = "0.1.0", path = "web" }
[dev-dependencies]
+iced_native = { version = "0.1", path = "./native" }
+iced_wgpu = { version = "0.1", path = "./wgpu" }
env_logger = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
+futures = "0.3"
reqwest = "0.9"
+async-std = { version = "1.3", features = ["unstable"] }
rand = "0.7"
-chrono = "0.4"
-futures = "0.3"
-iced_native = { version = "0.1", path = "./native" }
-iced_wgpu = { version = "0.1", path = "./wgpu" }
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"