summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-26 07:48:12 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-26 16:47:41 +0100
commitf78108a514563411e617715443bba53f4f4610ec (patch)
treec29e92ab0ce0eee5e6ffbc84afb5636c7d8eb4a0 /Cargo.toml
parent745aa49025a99f08680ffe44a5f40ad14abf5808 (diff)
downloadiced-f78108a514563411e617715443bba53f4f4610ec.tar.gz
iced-f78108a514563411e617715443bba53f4f4610ec.tar.bz2
iced-f78108a514563411e617715443bba53f4f4610ec.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a0433732..6221ae4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.1.1"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A cross-platform GUI library inspired by Elm"
@@ -84,18 +84,18 @@ members = [
]
[dependencies]
-iced_core = { version = "0.2", path = "core" }
-iced_futures = { version = "0.1", path = "futures" }
+iced_core = { version = "0.3", path = "core" }
+iced_futures = { version = "0.2", path = "futures" }
thiserror = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_winit = { version = "0.1", path = "winit" }
+iced_winit = { version = "0.2", path = "winit" }
iced_glutin = { version = "0.1", path = "glutin", optional = true }
-iced_wgpu = { version = "0.2", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.3", path = "wgpu", optional = true }
iced_glow = { version = "0.1", path = "glow", optional = true}
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_web = { version = "0.2", path = "web" }
+iced_web = { version = "0.3", path = "web" }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]