summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-12 03:47:36 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-12 03:47:36 +0100
commitf436f20eb86b2324126a54d4164b4cedf2134a45 (patch)
treea19be4a267640d459ae4cbd6b5a26e3c69120189 /Cargo.toml
parent8daf798e5760a0d35d5491027d51a5dd96898b0d (diff)
downloadiced-f436f20eb86b2324126a54d4164b4cedf2134a45.tar.gz
iced-f436f20eb86b2324126a54d4164b4cedf2134a45.tar.bz2
iced-f436f20eb86b2324126a54d4164b4cedf2134a45.zip
Draft `Canvas` types and `clock` example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 11cca8b3..dd099c32 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,8 @@ categories = ["gui"]
image = ["iced_wgpu/image"]
# Enables the `Svg` widget
svg = ["iced_wgpu/svg"]
+# Enables the `Canvas` widget
+canvas = ["iced_wgpu/canvas"]
# Enables a debug view in native platforms (press F12)
debug = ["iced_winit/debug"]
# Enables `tokio` as the `executor::Default` on native platforms
@@ -36,6 +38,7 @@ members = [
"wgpu",
"winit",
"examples/bezier_tool",
+ "examples/clock",
"examples/counter",
"examples/custom_widget",
"examples/events",