summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-14 00:32:05 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-14 00:32:05 +0100
commitf0381a7fb305a371208df62d339540ce3d48f9da (patch)
tree59a855a7ba5c3d65a98929d4d3a7e00211218839 /Cargo.toml
parentffa46898d983fc15ce6051a427622c058ce4e151 (diff)
downloadiced-f0381a7fb305a371208df62d339540ce3d48f9da.tar.gz
iced-f0381a7fb305a371208df62d339540ce3d48f9da.tar.bz2
iced-f0381a7fb305a371208df62d339540ce3d48f9da.zip
Use `surf` in `pokedex` example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index decc7d52..ac4d3bed 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,8 +42,8 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
futures = "0.3"
-reqwest = "0.9"
async-std = { version = "1.3", features = ["unstable"] }
+surf = { version = "1.0", git = "https://github.com/http-rs/surf.git", rev = "2ff0f95513e82bdb5ccc56767f9dd0985f2eb8fe" }
rand = "0.7"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]