summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-01-27 05:01:43 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-01-27 05:01:43 +0100
commite2c52c9728cb03d01b33388a8159db9bd9eac04c (patch)
treeb228e5b08e614887c5c70546427487eb2266358c /Cargo.toml
parent890d852e0544ffbf06ac7eb8c3904dc04a0008cf (diff)
downloadiced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.tar.gz
iced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.tar.bz2
iced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.zip
Implement AI `gallery` example :tada:
It displays the most popular daily images of Civitai!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 156d673b..58b54897 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -193,7 +193,7 @@ window_clipboard = "0.4.1"
winit = { git = "https://github.com/iced-rs/winit.git", rev = "11414b6aa45699f038114e61b4ddf5102b2d3b4b" }
[workspace.lints.rust]
-rust_2018_idioms = { level = "forbid", priority = -1 }
+rust_2018_idioms = { level = "deny", priority = -1 }
missing_debug_implementations = "deny"
missing_docs = "deny"
unsafe_code = "deny"