summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-05-02 21:53:25 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-05-02 22:07:53 +0200
commitd23026d2dd24ae6daa20f479678ad802f493c7bc (patch)
tree24400fcc479fb518b48dbc7fc84291879ea647c8 /Cargo.toml
parent990c0500806889c854388fcda0689f8e77c02199 (diff)
downloadiced-d23026d2dd24ae6daa20f479678ad802f493c7bc.tar.gz
iced-d23026d2dd24ae6daa20f479678ad802f493c7bc.tar.bz2
iced-d23026d2dd24ae6daa20f479678ad802f493c7bc.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml22
1 files changed, 11 insertions, 11 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 899d392a..fcb14899 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.3.0"
+version = "0.4.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -98,21 +98,21 @@ members = [
]
[dependencies]
-iced_core = { version = "0.4", path = "core" }
-iced_futures = { version = "0.3", path = "futures" }
-iced_native = { version = "0.4", path = "native" }
-iced_graphics = { version = "0.2", path = "graphics" }
-iced_winit = { version = "0.3", path = "winit" }
-iced_glutin = { version = "0.2", path = "glutin", optional = true }
-iced_glow = { version = "0.2", path = "glow", optional = true }
-iced_pure = { version = "0.1", path = "pure", optional = true }
+iced_core = { version = "0.5", path = "core" }
+iced_futures = { version = "0.4", path = "futures" }
+iced_native = { version = "0.5", path = "native" }
+iced_graphics = { version = "0.3", path = "graphics" }
+iced_winit = { version = "0.4", path = "winit" }
+iced_glutin = { version = "0.3", path = "glutin", optional = true }
+iced_glow = { version = "0.3", path = "glow", optional = true }
+iced_pure = { version = "0.2", path = "pure", optional = true }
thiserror = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_wgpu = { version = "0.4", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.5", path = "wgpu", optional = true }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_wgpu = { version = "0.4", path = "wgpu", features = ["webgl"], optional = true }
+iced_wgpu = { version = "0.5", path = "wgpu", features = ["webgl"], optional = true }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]