summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-12-04 04:28:07 +0100
committerLibravatar GitHub <noreply@github.com>2019-12-04 04:28:07 +0100
commitd1eb187e2673150b6c3f9fed0c15a1804ce0d75b (patch)
tree18ba66323f0aa2f3b8c25b80d1d74acfa41c13a2 /Cargo.toml
parent6c145bbb239e87569bf4aa797ea7f8d34e25cf62 (diff)
parent2144109dd7f9ab811393d3d725ba1cb7371aa672 (diff)
downloadiced-d1eb187e2673150b6c3f9fed0c15a1804ce0d75b.tar.gz
iced-d1eb187e2673150b6c3f9fed0c15a1804ce0d75b.tar.bz2
iced-d1eb187e2673150b6c3f9fed0c15a1804ce0d75b.zip
Merge pull request #90 from hecrj/feature/image-from-bytes
Load images from memory and image viewer example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7039a5b3..888a1c07 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,6 +39,8 @@ env_logger = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
+reqwest = "0.9"
+rand = "0.7"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"