summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2020-11-26 17:05:49 +0100
committerLibravatar GitHub <noreply@github.com>2020-11-26 17:05:49 +0100
commitd16b9cf7cd98a3d65ea5408ac9b72298cb267e85 (patch)
treec29e92ab0ce0eee5e6ffbc84afb5636c7d8eb4a0 /Cargo.toml
parentb5c41a8815262b198d886485617c8b3f448837f2 (diff)
parentf78108a514563411e617715443bba53f4f4610ec (diff)
downloadiced-d16b9cf7cd98a3d65ea5408ac9b72298cb267e85.tar.gz
iced-d16b9cf7cd98a3d65ea5408ac9b72298cb267e85.tar.bz2
iced-d16b9cf7cd98a3d65ea5408ac9b72298cb267e85.zip
Merge pull request #637 from hecrj/0.2
Release `0.2` — Canvas interactivity, overlay support, a renderer alternative, and more!
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a0433732..6221ae4b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.1.1"
+version = "0.2.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A cross-platform GUI library inspired by Elm"
@@ -84,18 +84,18 @@ members = [
]
[dependencies]
-iced_core = { version = "0.2", path = "core" }
-iced_futures = { version = "0.1", path = "futures" }
+iced_core = { version = "0.3", path = "core" }
+iced_futures = { version = "0.2", path = "futures" }
thiserror = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_winit = { version = "0.1", path = "winit" }
+iced_winit = { version = "0.2", path = "winit" }
iced_glutin = { version = "0.1", path = "glutin", optional = true }
-iced_wgpu = { version = "0.2", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.3", path = "wgpu", optional = true }
iced_glow = { version = "0.1", path = "glow", optional = true}
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_web = { version = "0.2", path = "web" }
+iced_web = { version = "0.3", path = "web" }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]