summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-02 17:08:28 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-02 17:40:20 +0200
commitd0cca658a135045d408fdb0b4dc8f6f344baf858 (patch)
tree4fbc6f3a306f3502504a79e98e58471ab4432023 /Cargo.toml
parentd7a3ce4e68342c7523c6710c8dfa54a0688a7b2e (diff)
downloadiced-d0cca658a135045d408fdb0b4dc8f6f344baf858.tar.gz
iced-d0cca658a135045d408fdb0b4dc8f6f344baf858.tar.bz2
iced-d0cca658a135045d408fdb0b4dc8f6f344baf858.zip
Bump all versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1ba7db45..286d49b5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.1.0-beta"
+version = "0.1.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A cross-platform GUI library inspired by Elm"
@@ -57,11 +57,11 @@ members = [
]
[dependencies]
-iced_futures = { version = "0.1.0-alpha", path = "futures" }
+iced_futures = { version = "0.1", path = "futures" }
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_winit = { version = "0.1.0-alpha", path = "winit" }
-iced_wgpu = { version = "0.1.0", path = "wgpu" }
+iced_winit = { version = "0.1", path = "winit" }
+iced_wgpu = { version = "0.2", path = "wgpu" }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_web = { version = "0.1.0", path = "web" }
+iced_web = { version = "0.2", path = "web" }