summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-03 22:03:06 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-10 04:51:08 +0100
commitd09d5d45ae4697eef277dfe30756b91c7d802a94 (patch)
treece1852b218aa46f5400cee383ccfb68faa61abaf /Cargo.toml
parentd6182299b9db7a1928b7740736d53196e33d66e3 (diff)
downloadiced-d09d5d45ae4697eef277dfe30756b91c7d802a94.tar.gz
iced-d09d5d45ae4697eef277dfe30756b91c7d802a94.tar.bz2
iced-d09d5d45ae4697eef277dfe30756b91c7d802a94.zip
Draft `iced_test` crate and test `todos` example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fc38a89d..92687812 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -72,6 +72,7 @@ unconditional-rendering = ["iced_winit/unconditional-rendering"]
iced_core.workspace = true
iced_futures.workspace = true
iced_renderer.workspace = true
+iced_test.workspace = true
iced_widget.workspace = true
iced_winit.features = ["program"]
iced_winit.workspace = true
@@ -111,6 +112,7 @@ members = [
"highlighter",
"renderer",
"runtime",
+ "test",
"tiny_skia",
"wgpu",
"widget",
@@ -137,6 +139,7 @@ iced_graphics = { version = "0.14.0-dev", path = "graphics" }
iced_highlighter = { version = "0.14.0-dev", path = "highlighter" }
iced_renderer = { version = "0.14.0-dev", path = "renderer" }
iced_runtime = { version = "0.14.0-dev", path = "runtime" }
+iced_test = { version = "0.14.0-dev", path = "test" }
iced_tiny_skia = { version = "0.14.0-dev", path = "tiny_skia" }
iced_wgpu = { version = "0.14.0-dev", path = "wgpu" }
iced_widget = { version = "0.14.0-dev", path = "widget" }