summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-30 02:14:56 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-30 02:14:56 +0100
commitcdd34e1e4b741a97dc6da8813a00d792eda8172a (patch)
treead074a7c840d379aadcf4efb9fb0c25df30479a4 /Cargo.toml
parent505588d5851fed8a3bb334edacfa6d96c545d562 (diff)
downloadiced-cdd34e1e4b741a97dc6da8813a00d792eda8172a.tar.gz
iced-cdd34e1e4b741a97dc6da8813a00d792eda8172a.tar.bz2
iced-cdd34e1e4b741a97dc6da8813a00d792eda8172a.zip
Implement `image` viewer example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7039a5b3..71d3b3cd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,6 +39,7 @@ env_logger = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
directories = "2.0"
+reqwest = "0.9"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"