summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-02-24 15:01:42 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-02-24 15:01:42 +0100
commitca9694f2f40a5b2121a4adc4ae6c56aa12882ab4 (patch)
tree9d93b8af1f3b4f9fa4f4e70b2a15994d310a86d3 /Cargo.toml
parent2f289af93c0bfef51698e1aca50696aef1cc6ecc (diff)
downloadiced-ca9694f2f40a5b2121a4adc4ae6c56aa12882ab4.tar.gz
iced-ca9694f2f40a5b2121a4adc4ae6c56aa12882ab4.tar.bz2
iced-ca9694f2f40a5b2121a4adc4ae6c56aa12882ab4.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml26
1 files changed, 13 insertions, 13 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 198e3187..7f55ce0e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -99,7 +99,7 @@ members = [
]
[workspace.package]
-version = "0.12.1"
+version = "0.13.0-dev"
authors = ["Héctor Ramón Jiménez <hector@hecrj.dev>"]
edition = "2021"
license = "MIT"
@@ -109,18 +109,18 @@ categories = ["gui"]
keywords = ["gui", "ui", "graphics", "interface", "widgets"]
[workspace.dependencies]
-iced = { version = "0.12", path = "." }
-iced_core = { version = "0.12", path = "core" }
-iced_futures = { version = "0.12", path = "futures" }
-iced_graphics = { version = "0.12", path = "graphics" }
-iced_highlighter = { version = "0.12", path = "highlighter" }
-iced_renderer = { version = "0.12", path = "renderer" }
-iced_runtime = { version = "0.12", path = "runtime" }
-iced_style = { version = "0.12", path = "style" }
-iced_tiny_skia = { version = "0.12", path = "tiny_skia" }
-iced_wgpu = { version = "0.12", path = "wgpu" }
-iced_widget = { version = "0.12", path = "widget" }
-iced_winit = { version = "0.12", path = "winit" }
+iced = { version = "0.13.0-dev", path = "." }
+iced_core = { version = "0.13.0-dev", path = "core" }
+iced_futures = { version = "0.13.0-dev", path = "futures" }
+iced_graphics = { version = "0.13.0-dev", path = "graphics" }
+iced_highlighter = { version = "0.13.0-dev", path = "highlighter" }
+iced_renderer = { version = "0.13.0-dev", path = "renderer" }
+iced_runtime = { version = "0.13.0-dev", path = "runtime" }
+iced_style = { version = "0.13.0-dev", path = "style" }
+iced_tiny_skia = { version = "0.13.0-dev", path = "tiny_skia" }
+iced_wgpu = { version = "0.13.0-dev", path = "wgpu" }
+iced_widget = { version = "0.13.0-dev", path = "widget" }
+iced_winit = { version = "0.13.0-dev", path = "winit" }
async-std = "1.0"
bitflags = "2.0"