summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-13 08:31:17 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-13 08:41:09 +0200
commitc79cc2d2b3df99f69b048c68e503916c779a1102 (patch)
treec0f37f62ceac857acaffaf374f05f25e88dd6e42 /Cargo.toml
parentb1a5341a45200defc84673b8edeeb99ec20ebb04 (diff)
downloadiced-c79cc2d2b3df99f69b048c68e503916c779a1102.tar.gz
iced-c79cc2d2b3df99f69b048c68e503916c779a1102.tar.bz2
iced-c79cc2d2b3df99f69b048c68e503916c779a1102.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d26ec2b6..1f8eb017 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.8.0"
+version = "0.9.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -66,13 +66,13 @@ members = [
]
[dependencies]
-iced_core = { version = "0.8", path = "core" }
+iced_core = { version = "0.9", path = "core" }
iced_futures = { version = "0.6", path = "futures" }
-iced_native = { version = "0.9", path = "native" }
-iced_graphics = { version = "0.7", path = "graphics" }
-iced_winit = { version = "0.8", path = "winit", features = ["application"] }
-iced_glutin = { version = "0.7", path = "glutin", optional = true }
-iced_glow = { version = "0.7", path = "glow", optional = true }
+iced_native = { version = "0.10", path = "native" }
+iced_graphics = { version = "0.8", path = "graphics" }
+iced_winit = { version = "0.9", path = "winit", features = ["application"] }
+iced_glutin = { version = "0.8", path = "glutin", optional = true }
+iced_glow = { version = "0.8", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
@@ -81,10 +81,10 @@ package = "image"
optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_wgpu = { version = "0.9", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.10", path = "wgpu", optional = true }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_wgpu = { version = "0.9", path = "wgpu", features = ["webgl"], optional = true }
+iced_wgpu = { version = "0.10", path = "wgpu", features = ["webgl"], optional = true }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]