summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-19 07:05:51 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-19 07:05:51 +0200
commitbf3b6f100df7b1585dfac88da432bc29784ed534 (patch)
treeae13ba29386f0412c66f7c7e6f26b453bbf29bf6 /Cargo.toml
parent6bed89973d4e91f8fafbc7bf880af6495c80958a (diff)
downloadiced-bf3b6f100df7b1585dfac88da432bc29784ed534.tar.gz
iced-bf3b6f100df7b1585dfac88da432bc29784ed534.tar.bz2
iced-bf3b6f100df7b1585dfac88da432bc29784ed534.zip
Bump version to `0.13.1` :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml24
1 files changed, 12 insertions, 12 deletions
diff --git a/Cargo.toml b/Cargo.toml
index df087fdf..52cd4c49 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -117,7 +117,7 @@ members = [
]
[workspace.package]
-version = "0.13.0"
+version = "0.13.1"
authors = ["Héctor Ramón Jiménez <hector@hecrj.dev>"]
edition = "2021"
license = "MIT"
@@ -128,17 +128,17 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
rust-version = "1.80"
[workspace.dependencies]
-iced = { version = "0.13.0", path = "." }
-iced_core = { version = "0.13.0", path = "core" }
-iced_futures = { version = "0.13.0", path = "futures" }
-iced_graphics = { version = "0.13.0", path = "graphics" }
-iced_highlighter = { version = "0.13.0", path = "highlighter" }
-iced_renderer = { version = "0.13.0", path = "renderer" }
-iced_runtime = { version = "0.13.0", path = "runtime" }
-iced_tiny_skia = { version = "0.13.0", path = "tiny_skia" }
-iced_wgpu = { version = "0.13.0", path = "wgpu" }
-iced_widget = { version = "0.13.0", path = "widget" }
-iced_winit = { version = "0.13.0", path = "winit" }
+iced = { version = "0.13", path = "." }
+iced_core = { version = "0.13", path = "core" }
+iced_futures = { version = "0.13", path = "futures" }
+iced_graphics = { version = "0.13", path = "graphics" }
+iced_highlighter = { version = "0.13", path = "highlighter" }
+iced_renderer = { version = "0.13", path = "renderer" }
+iced_runtime = { version = "0.13", path = "runtime" }
+iced_tiny_skia = { version = "0.13", path = "tiny_skia" }
+iced_wgpu = { version = "0.13", path = "wgpu" }
+iced_widget = { version = "0.13", path = "widget" }
+iced_winit = { version = "0.13", path = "winit" }
async-std = "1.0"
bitflags = "2.0"