summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-12 17:21:28 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-12 17:21:28 +0700
commitbd22cc0bc0f7551d29cf2acd22520f4a906f253c (patch)
treefae6435d0e1500204fca73fa7872fb99a41b6eb4 /Cargo.toml
parente3108494e5886c34312184292ec05dddeb8bf3ca (diff)
downloadiced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.tar.gz
iced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.tar.bz2
iced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.zip
Implement pure version of `todos` example :tada:
The `Widget` trait in `iced_pure` needed to change a bit to make the implementation of `Element::map` possible. Specifically, the `children` method has been split into `diff` and `children_state`.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1527c373..11966dd0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -91,6 +91,7 @@ members = [
"examples/tour",
"examples/url_handler",
"examples/pure/counter",
+ "examples/pure/todos",
"examples/websocket",
]