diff options
author | 2022-02-12 17:21:28 +0700 | |
---|---|---|
committer | 2022-02-12 17:21:28 +0700 | |
commit | bd22cc0bc0f7551d29cf2acd22520f4a906f253c (patch) | |
tree | fae6435d0e1500204fca73fa7872fb99a41b6eb4 /Cargo.toml | |
parent | e3108494e5886c34312184292ec05dddeb8bf3ca (diff) | |
download | iced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.tar.gz iced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.tar.bz2 iced-bd22cc0bc0f7551d29cf2acd22520f4a906f253c.zip |
Implement pure version of `todos` example :tada:
The `Widget` trait in `iced_pure` needed to change a bit to make the
implementation of `Element::map` possible.
Specifically, the `children` method has been split into `diff` and
`children_state`.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -91,6 +91,7 @@ members = [ "examples/tour", "examples/url_handler", "examples/pure/counter", + "examples/pure/todos", "examples/websocket", ] |