summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-04 03:28:45 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-04 03:28:45 +0200
commitbb49a22996f39e32c3ced0c2d80c2137aed7a0ea (patch)
tree80559ea7e79458b20acb390b08b9dcf555dba4d4 /Cargo.toml
parent2c51e3478bfb1c53ea7e63b1f1dc74ec46faa748 (diff)
downloadiced-bb49a22996f39e32c3ced0c2d80c2137aed7a0ea.tar.gz
iced-bb49a22996f39e32c3ced0c2d80c2137aed7a0ea.tar.bz2
iced-bb49a22996f39e32c3ced0c2d80c2137aed7a0ea.zip
Enable WebGPU backend in `wgpu` by default instead of WebGL
Instead, we expose a new `webgl` feature.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 71484b7a..3b2ef547 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,6 +39,8 @@ palette = ["iced_core/palette"]
system = ["iced_winit/system"]
# Enables broken "sRGB linear" blending to reproduce color management of the Web
web-colors = ["iced_renderer/web-colors"]
+# Enables the WebGL backend, replacing WebGPU
+webgl = ["iced_renderer/webgl"]
# Enables the advanced module
advanced = []