summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Jayce Fayne <jayce.fayne@mailbox.org>2021-01-13 01:48:35 +0100
committerLibravatar Jayce Fayne <jayce.fayne@mailbox.org>2021-01-14 12:28:02 +0100
commitb2415eee61063d5c2b220d7b7a513d1952ce2be1 (patch)
tree2a0429981aa745132cb103d9d9bb75972e0c27b6 /Cargo.toml
parent92d647d1a6145e19ef9f540e02faef6a892f51fa (diff)
downloadiced-b2415eee61063d5c2b220d7b7a513d1952ce2be1.tar.gz
iced-b2415eee61063d5c2b220d7b7a513d1952ce2be1.tar.bz2
iced-b2415eee61063d5c2b220d7b7a513d1952ce2be1.zip
Add `smol` async runtime
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6221ae4b..75499df9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,6 +41,8 @@ tokio = ["iced_futures/tokio"]
tokio_old = ["iced_futures/tokio_old"]
# Enables `async-std` as the `executor::Default` on native platforms
async-std = ["iced_futures/async-std"]
+# Enables `smol` as the `executor::Default` on native platforms
+smol = ["iced_futures/smol"]
# Enables advanced color conversion via `palette`
palette = ["iced_core/palette"]