summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-17 07:38:01 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-17 07:38:01 +0100
commitb2392d28bd7bf968b43cbdb6ce973160a275a681 (patch)
tree5e7d3bf8837e243dea7ec6f58c2e2b9fde7d7343 /Cargo.toml
parent02c20e6202f1c8c28753f3233cc635790707937a (diff)
downloadiced-b2392d28bd7bf968b43cbdb6ce973160a275a681.tar.gz
iced-b2392d28bd7bf968b43cbdb6ce973160a275a681.tar.bz2
iced-b2392d28bd7bf968b43cbdb6ce973160a275a681.zip
Save `todos` async in a JSON file and load on boot
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8f9769b2..8766d814 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,9 @@ iced_web = { version = "0.1.0-alpha", path = "web" }
[dev-dependencies]
env_logger = "0.7"
+serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
+directories = "2.0"
[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
wasm-bindgen = "0.2.51"