summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-11-10 01:20:11 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-11-10 01:20:11 +0100
commitb0e8bafb6c51666e8b15531001263097ae7d7c0e (patch)
treefab3b1bfb25dac3b1c190115ca3c40d70e323eff /Cargo.toml
parentde10466b23d25433e6eb65861c812c0e2d0336c3 (diff)
downloadiced-b0e8bafb6c51666e8b15531001263097ae7d7c0e.tar.gz
iced-b0e8bafb6c51666e8b15531001263097ae7d7c0e.tar.bz2
iced-b0e8bafb6c51666e8b15531001263097ae7d7c0e.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 10 insertions, 10 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ff59d7a9..edaaf143 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.4.2"
+version = "0.5.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -91,13 +91,13 @@ members = [
]
[dependencies]
-iced_core = { version = "0.5", path = "core" }
-iced_futures = { version = "0.4", path = "futures" }
-iced_native = { version = "0.5", path = "native" }
-iced_graphics = { version = "0.3", path = "graphics" }
-iced_winit = { version = "0.4", path = "winit", features = ["application"] }
-iced_glutin = { version = "0.3", path = "glutin", optional = true }
-iced_glow = { version = "0.3", path = "glow", optional = true }
+iced_core = { version = "0.6", path = "core" }
+iced_futures = { version = "0.5", path = "futures" }
+iced_native = { version = "0.6", path = "native" }
+iced_graphics = { version = "0.4", path = "graphics" }
+iced_winit = { version = "0.5", path = "winit", features = ["application"] }
+iced_glutin = { version = "0.4", path = "glutin", optional = true }
+iced_glow = { version = "0.4", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
@@ -106,10 +106,10 @@ package = "image"
optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_wgpu = { version = "0.5", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.6", path = "wgpu", optional = true }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_wgpu = { version = "0.5", path = "wgpu", features = ["webgl"], optional = true }
+iced_wgpu = { version = "0.6", path = "wgpu", features = ["webgl"], optional = true }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]