diff options
author | 2024-04-07 08:11:42 +0200 | |
---|---|---|
committer | 2024-04-07 11:49:42 +0200 | |
commit | a865b380026ce8c26b818e8e94ea14cb930865a3 (patch) | |
tree | 61021e6c7952c160ec97f7f250b4c9c1feacb173 /Cargo.toml | |
parent | 63042354fc51884098f88e240f73e689295df31c (diff) | |
download | iced-a865b380026ce8c26b818e8e94ea14cb930865a3.tar.gz iced-a865b380026ce8c26b818e8e94ea14cb930865a3.tar.bz2 iced-a865b380026ce8c26b818e8e94ea14cb930865a3.zip |
Add a simple `wgpu` benchmark using `criterion`
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 9 |
1 files changed, 9 insertions, 0 deletions
@@ -164,3 +164,12 @@ wgpu = "0.19" winapi = "0.3" window_clipboard = "0.4.1" winit = { git = "https://github.com/iced-rs/winit.git", rev = "592bd152f6d5786fae7d918532d7db752c0d164f" } + +[dev-dependencies] +criterion = "0.5" +iced_wgpu.workspace = true + +[[bench]] +name = "wgpu" +harness = false +required-features = ["canvas"] |