summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-14 00:49:58 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-14 01:10:28 +0100
commit9fe46de13f86967543de8f00b5a4f9e45d8f5bcf (patch)
tree448810ef123d1e3d492521ef72625dbe049be7fd /Cargo.toml
parent597af315af714f3ecadd195516e80506504dcb26 (diff)
downloadiced-9fe46de13f86967543de8f00b5a4f9e45d8f5bcf.tar.gz
iced-9fe46de13f86967543de8f00b5a4f9e45d8f5bcf.tar.bz2
iced-9fe46de13f86967543de8f00b5a4f9e45d8f5bcf.zip
Bump versions :tada:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml18
1 files changed, 9 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 681aae5e..185cd39d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "iced"
-version = "0.6.0"
+version = "0.7.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
description = "A cross-platform GUI library inspired by Elm"
@@ -66,13 +66,13 @@ members = [
]
[dependencies]
-iced_core = { version = "0.6", path = "core" }
+iced_core = { version = "0.7", path = "core" }
iced_futures = { version = "0.5", path = "futures" }
-iced_native = { version = "0.7", path = "native" }
-iced_graphics = { version = "0.5", path = "graphics" }
-iced_winit = { version = "0.6", path = "winit", features = ["application"] }
-iced_glutin = { version = "0.5", path = "glutin", optional = true }
-iced_glow = { version = "0.5", path = "glow", optional = true }
+iced_native = { version = "0.8", path = "native" }
+iced_graphics = { version = "0.6", path = "graphics" }
+iced_winit = { version = "0.7", path = "winit", features = ["application"] }
+iced_glutin = { version = "0.6", path = "glutin", optional = true }
+iced_glow = { version = "0.6", path = "glow", optional = true }
thiserror = "1.0"
[dependencies.image_rs]
@@ -81,10 +81,10 @@ package = "image"
optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_wgpu = { version = "0.7", path = "wgpu", optional = true }
+iced_wgpu = { version = "0.8", path = "wgpu", optional = true }
[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_wgpu = { version = "0.7", path = "wgpu", features = ["webgl"], optional = true }
+iced_wgpu = { version = "0.8", path = "wgpu", features = ["webgl"], optional = true }
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]