diff options
author | 2021-07-05 16:23:44 -0300 | |
---|---|---|
committer | 2021-07-05 16:24:10 -0300 | |
commit | 9fc5ad23edca93553137100d167de7b69e88f785 (patch) | |
tree | b9244861c70ff0f1718aabd5fa6e9b835b3857d9 /Cargo.toml | |
parent | 4994d34abab3222f9a8fd7a9a3e63f969ca97ffc (diff) | |
download | iced-9fc5ad23edca93553137100d167de7b69e88f785.tar.gz iced-9fc5ad23edca93553137100d167de7b69e88f785.tar.bz2 iced-9fc5ad23edca93553137100d167de7b69e88f785.zip |
Initial menu implementation
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 4 insertions, 0 deletions
@@ -85,6 +85,7 @@ members = [ "examples/tour", "examples/tooltip", "examples/url_handler", + "examples/menu", ] [dependencies] @@ -92,6 +93,9 @@ iced_core = { version = "0.4", path = "core" } iced_futures = { version = "0.3", path = "futures" } thiserror = "1.0" +[patch.crates-io] +winit = { git = "https://github.com/iced-rs/winit", rev = "e351421a32bf01b428325dde44dea39ee2656153"} + [target.'cfg(not(target_arch = "wasm32"))'.dependencies] iced_winit = { version = "0.3", path = "winit" } iced_glutin = { version = "0.2", path = "glutin", optional = true } |