summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Richard <richardsoncusto@gmail.com>2021-04-21 17:52:31 -0300
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-06-25 14:14:03 +0200
commit9ae22b58d843d9a39212028478598c19a49bc2e6 (patch)
treeeb470591af6a050632a93db8fbab9cfc3b805de8 /Cargo.toml
parentd2c8a3e04b02a1fcf54504bcbd41c488a8bba88a (diff)
downloadiced-9ae22b58d843d9a39212028478598c19a49bc2e6.tar.gz
iced-9ae22b58d843d9a39212028478598c19a49bc2e6.tar.bz2
iced-9ae22b58d843d9a39212028478598c19a49bc2e6.zip
Added events for url handling and create example
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6d894eba..f00a197c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -84,6 +84,7 @@ members = [
"examples/todos",
"examples/tour",
"examples/tooltip",
+ "examples/url_handler",
]
[dependencies]
@@ -91,6 +92,9 @@ iced_core = { version = "0.4", path = "core" }
iced_futures = { version = "0.3", path = "futures" }
thiserror = "1.0"
+[patch.crates-io]
+winit = { git="https://github.com/cryptowatch/winit", rev="f9180f3b3c0f4fb8fd8c65bd0adf641cd6b32dd0" }
+
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
iced_winit = { version = "0.3", path = "winit" }
iced_glutin = { version = "0.2", path = "glutin", optional = true }